Far Cry 5 ошибка error 000001

Far Cry 5 ошибка error 000001

Разбираем в Far Cry 5 ошибку error 000001 Your system does not meet system requirements

 

Far Cry 5 страница в Steam

 

Вышел всемиожидаемый Far Cry 5 и, часть игроков по традиции столкнулись с тем, что запустить игру не получается. Появляется ошибка 000001 и делай, что хочешь. Для начала нужно хотя бы определить почему возникает эта проблема.

 

Почему появляется ошибка error 000001 в Far Cry 5 Your system does not meet system requirements?

 

Всё дело в том, что ваш процессор не поддерживает инструкции SSE 4.1/4.2, есть только 4A. Это такие "процы" Athlon, Phenom, Dual и Quad Core, Pentium и т.д.

 

Far Cry 5 уже не первая игра, которая требует для запуска наличие инструкций SSE 4.1/4.2, часто разработчики сами потом через патчи добавляют поддержку этих процессоров, как будет в "Фар Край 5" пока непонятно.

 

Far Cry 5 системные требования

 

Как проверить, поддерживает ли мой процессор инструкции SSE 4.1/4.2?

 

Far Cry 5 ошибка error 000001 почему возникает

 

Делается это просто, нужна всего лишь бесплатная программа CPU-Z, качайте по ссылке ниже. Запускает и смотрите в строку "Instructions":

 

cpu-z_1.83-64bits-ru

 

Far Cry 5 без инструкций SSE 4.1 и 4.2.jpg

 

Far Cry 5 без SSE 4.1 и 4.2

 

 

Far Cry 5 на слабом ПК (2-6 Cores, 4-12 Ram, GeForce 550Ti, 1060, Radeon HD 7870)

 

 

Также рекомендуем статьи:

 

 

Rempc.by

Извините!
Но вы уже оставили свой голос.
  • 28 Марта 2018
  • Автор: Alex Rempc.by

Уважаемый посетитель, Вы зашли на сайт как незарегистрированный пользователь.
Мы рекомендуем Вам зарегистрироваться либо войти на сайт под своим именем.

Информация
Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.

Вход на сайт

Забыли пароль? Регистрация

Регистрация